Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/poormans/public_html/wp-content/plugins/wp-e-commerce/wpsc-includes/wpsc-meta-visitor.php on line 573

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/poormans/public_html/wp-content/plugins/wp-e-commerce/wpsc-includes/wpsc-meta-visitor.php on line 657

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/poormans/public_html/wp-content/plugins/wp-e-commerce/wpsc-core/wpsc-deprecated.php on line 1545

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/poormans/public_html/wp-content/plugins/wp-e-commerce/wpsc-components/merchant-core-v2/helpers/gateways.php on line 304
2013 October | SEO Tools & Techniques for those on a Budget

Monthly Archives: October 2013

Hackers Use Google Tool to Find Exploitable WP Themes

Did you know that hackers find vulnerable sites by using something called a “Google Dork”?
Info courtesy:
Mark Maunder
Wordfence Creator & Feedjit Inc. CEO.

WP Vulnerabilities

This info is courtesy of:
Mark Maunder
Wordfence Creator & Feedjit Inc. CEO.

WooCommerce version 2.0.17 XSS vulnerability allows an attacker to craft a website which will steal a WooCommerce administrator’s cookies when they visit that site and allow the attacker access the target site with admin privileges.